Feeds:
Entradas
Comentarios

Archive for the ‘Software’ Category

Solución para el error de “permisos” o “archivos corruptos” de ableton live a la hora de importar mp3 a la sesión:

Por ahí se habla de instalar quicktime pero… y si no?

Abrir el programa con permisos de administrador una sola vez, con ello ableton ya tendrá los permisos necesarios en el sistema (probado en windows 7).

Saludines…

Read Full Post »

Hace unos dias hablabamos del “abandono” de soporte a los drivers propietarios de ATI por parte de Arch y hoy le toca disparar a los grandes.

Ya lo comento Andreas Radke cuando anuncio su abandono, los drivers de ATI, tal y como estan en este momento no son compatibles con la nueva version del Xorg server. A raiz de esto desde Ubuntu se esta recomendando usar los drivers libres de Ati, aun sin aceleracion grafica por que… si mantienes un driver propietario eres tu el responsable de sus actualizaciones asi que de momento le han metido al bug prioridad wishlist...

https://bugs.launchpad.net/ubuntu/+source/fglrx-installer/+bug/313027

Read Full Post »

En lo que va de semana ya he leído en un par de ocasiones de gente que esta ya un poco aburrida de linux y la verdad es que si echamos la vista un pelin hacia atrás podemos encontrar algunas de las causas mas probables.

Por un lado el avance de los escritorios esta siendo mas lento que de costumbre, lo cierto es que antes llovían las noticias sobre compiz, avant window navigator y otras muchas aplicaciones que le daban cierto frescor al escritorio. Esto hacia que cada muy poco tiempo los entusiastas de este sistema estuviéramos probando cosas nuevas. De un tiempo a esta parte lo único destacable que he probado en linux ha sido la nueva barra de Gnome-Do… y… poco mas. (más…)

Read Full Post »

Llevo días intrigado con las reciente noticias sobre el nuevo aspecto de esta aplicación, que ahora es capaz de simular un dock tipo mac pero con algunas características muy curiosas… el caso es que en los repos de Arch solo “disfrutábamos” de la versión 0.6, algo anticuada ya…

El caso es que instalando la versión que tenemos disponible en AUR de esta magnifica aplicación siempre me fallaba y ademas, aunque en el titulo figura como la 0.8.0 me bajaba el código de la 0.4.0 y me fallaba al compilar. He modificado el paquete tan solo incluyendo la dirección correcta al código de la 0.8 y eliminando la comprobación de mdsums y ha funcionado a la perfección. Mas tarde, escribiendo esta misma entrada y revisando el paquete de aur desde la web me he dado cuenta de que el causante del fallo no era otro que YAOURT. Por lo visto aun no soporta las versiones cvs de los PKGBUILDS así que a partir de ahora, amigos, tened cuidadin con usar yaourt de forma intensiva y revisad el paquete desde la web si este falla o encontrarais algo raro.

Lo único que no me funciona la lista de plugins 😦 a ver si puedo instalarlos de alguna manera alternativa a la interna…

Read Full Post »

Ayer mismo, a la vez que el equipo de KDE 4 anunciara su “esperada” por muchos versión 4.2 el equipo encargado de la paquetería de Arch Linux movió todos los paquetes de KDE desde el repositorio testing a extra considerándolo ya lo suficientemente estable para su instalación en equipos de “producción”.

He de confesar que la salida de KDE4 me ha hecho moverme a Gnome (curiosamente, igual que le ha pasado a Linus Torvalds) aunque yo no seré tan crítico… en breves instalaré la versión estable 4.2, a ver si la cosa ha mejorado y puedo volver a mi querido KDE.

Desde la web oficial de Arch aconsejan salir de KDE antes de actualizar y hacer un backup de ~/.kde4 y nos advierten también de que algunos plasmoides no funcionarán con la nueva versión debido a algunos cambios drásticos en Plasma. Así que ya sabéis:

Salir de KDE4 si es que estáis usándolo y desde terminal:

cp ~/.kde4 ~/kde4.bak

sudo pacman -Syu (si no tienes instalado sudo bastaría con que te hagas root…)

Y a correr….

Read Full Post »

Acaba de salir la version estable de XBMC 8.10 Atlantis y ya la tenemos en AUR… Que maravilla de distribución y comunidad!!

Como siempre, para instalarla podemos recurrir a Yaourt o bajarnos los archivos desde AUR y realizar el proceso “a mano” aunque con la cantidad de dependencias que tiene lo ideal es usar Yaourt (que aun no se por que no esta en los repositorios oficiales con lo BIEN que funciona este programa…)

Si teníamos instalado previamente la versión svn tendremos que eliminarla (sin eliminar sus dependencias) antes de actualizar a esta, ya que los nombres son diferentes y podría causar inestabilidad: pacman -Rd xbmc-svn Después bastara un “yaourt -S xbmc” nos instalara alguna dependencia y a correr… versión estable compilada 😉

Via | Antiscreeners

Anuncio oficial | Descargas para las demás plataformas (incluida Ubuntu).

Read Full Post »

Ya es oficial, adobe acaba de lanzar flash 64bits para linux, aunque aun en estado alpha. Ya lo teníamos por aquí anunciado así que no llega por sorpresa pero… lo que me llama la atención es que esta primera versión 64bits de flash sea solo para linux y planeen realizar un lanzamiento simultaneo para todas las plataformas, cito textualmente de genbeta:

Aunque Linux será el primero en recibir esta versión, que de momento será solo una alpha, Adobe quiere ponerse al día en el resto de sistemas operativos y también lo lanzarán próximamente para Windows y Mac. Su intención es que las tres plataformas converjan y tengamos lanzamientos simultáneos de todas ellas, tato en sus versiones de 32 como de 64 bits.

Bien por adobe… a ver si “los demás” toman ejemplo. Ya se puede descargar desde la web de adobe y empezar el reporte de errores.

Read Full Post »

Older Posts »